Installazione versioni superiori a 1

Re: Installazione versioni superiori a 1

Messaggioda Sergio P. Del Bello » 15/06/2018, 8:45

Vero.
E' talmente piena di problemi che una ditta che ha operato alla sua realizzazione si rifiuta di utilizzare la 3.0 e continua ad utilizzare la 2.
Io qui ho evidenziato alcuni dei problemi che si riscontrano nel suo utilizzo.
Sergio P. Del Bello
Amministratore
 
Messaggi: 5384
Iscritto il: 25/02/2009, 17:18

Re: Installazione versioni superiori a 1

Messaggioda ASCM » 15/06/2018, 7:29

Per la mia esperienza, con l'aiuto di un utente di un utente del forum, io ho risolto questo problema con archimista 3.0, su XP con SP3, così: ho disinstallato la versione vecchia (senza cancellare la sua cartella) poi ho riavviato e poi ho installato la versione nuova di archimista creando una nuova cartella (es. archimista3) SENZA sovrascrivere quella vecchia poi ho riavviato e tutto è andato bene. Per archivista 3.0 mi sa che siamo tutti a mare.
ASCM
Iscritto ad Archiviando
 
Messaggi: 22
Iscritto il: 24/05/2016, 11:18

Re: Installazione versioni superiori a 1

Messaggioda Sergio P. Del Bello » 13/06/2018, 7:37

Hai provato a cambiare browser?
Vedi le istruzioni sul manuale
Sergio P. Del Bello
Amministratore
 
Messaggi: 5384
Iscritto il: 25/02/2009, 17:18

Re: Installazione versioni superiori a 1

Messaggioda g.giallongo » 13/06/2018, 6:42

Ho eseguito l'installazione su 2 PC diversi, entrambi con sistema operativo Windows 7.
g.giallongo
Socio ANAI
 
Messaggi: 2
Iscritto il: 09/06/2018, 20:52

Re: Installazione versioni superiori a 1

Messaggioda Sergio P. Del Bello » 13/06/2018, 1:03

Purtroppo il sw in questo momento non ha un servizio di assistenza.
Non saprei quindi indicarti a chi dovresti rivolgerti.
Mi sembra però che dovresti fornirci maggiori informazioni per tentare almeno di capire quale soluzione ci potrebbe essere.
Con quale sistema operativo?
Hai provato con un altro pc?
Succede solo a te o anche ad altri?
Sergio P. Del Bello
Amministratore
 
Messaggi: 5384
Iscritto il: 25/02/2009, 17:18

Installazione versioni superiori a 1

Messaggioda g.giallongo » 10/06/2018, 15:46

Ho provato più volte a installare versioni superiori a 1 (con la quale lavoro da qualche anno) ma ogni volta mi compare l'informazione "We're sorry, but something went wrong. If you are the application owner check the logs for more information". Ho tentato con la versione 3, scaricata dal sito dell'archivio di stato di Brescia, ma il risultato è lo stesso.
Qualcuno può dirmi come è possibile risolvere il problema?
g.giallongo
Socio ANAI
 
Messaggi: 2
Iscritto il: 09/06/2018, 20:52


Torna a Data entry, riordini, revisioni, correzioni

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron