Problemi con installazione Archimista su Windows 7

Re: Problemi con installazione Archimista su Windows 7

Messaggioda Sergio P. Del Bello » 19/06/2020, 14:06

Consiglio di installare la versione 3.0.0 (preferibile) oppure la 3.1.0 dai file presenti nella pagina Archimista della Regione Lombardia

Entrambe le versioni hanno difetti, bachi e altro ma funzionano.
Sta per essere rilasciata la 3.1.1 che si auspica non li abbia più.

Se ci fossero ancora problemi potete riferire ancora qui oppure inviare una mail a:
archimista@regione.lombardia.it
Sergio P. Del Bello
Amministratore
 
Messaggi: 6245
Iscritto il: 25/02/2009, 18:18

Re: Problemi con installazione Archimista su Windows 7

Messaggioda maxdiggi59 » 19/06/2020, 13:05

Ho anch'io lo stesso problema (mentre scaricando il programma su Windows 10, il tutto si avvia regolarmente).
C'è un modo per risolvere in autonomia il problema o bisogna necessariamente contare sull'intervento di un informatico
(sperando che i colleghi del ced prima o poi si "prendano a cuore" il problema)?
maxdiggi59
Iscritto ad Archiviando
 
Messaggi: 1
Iscritto il: 11/06/2020, 17:30

Re: Problemi con installazione Archimista su Windows 7

Messaggioda Stefania Di Primio » 16/06/2020, 9:33

L'ho installata dal sito archimista.eu e poi ho riprovato GitHub. La versione è 3.1. Debbo quindi disinstallare e riprovare da capo?
Stefania Di Primio
Socio ANAI
 
Messaggi: 19
Iscritto il: 26/04/2013, 9:07

Re: Problemi con installazione Archimista su Windows 7

Messaggioda Sergio P. Del Bello » 16/06/2020, 0:18

Quale versione 3.0?
Ne esistono due versioni.
Una difettata e una corretta.
Dove hai scaricato il programma di installazione?
Meglio disinstallare prima la versione precedente.
Sergio P. Del Bello
Amministratore
 
Messaggi: 6245
Iscritto il: 25/02/2009, 18:18

Problemi con installazione Archimista su Windows 7

Messaggioda Stefania Di Primio » 15/06/2020, 22:12

Ho installato Archimista e Archivista 3.0 sul mio computer, che utilizza Windows 7, ma non riesco a lanciare nessuno dei due nè tramite l'icona nè tramite l'indirizzo suggerito sulla pagina web archimista.eu (http://localhost:3001/). In entrambi i casi mi compare un messaggio di errore (We're sorry, but something went wrong. If you are the application owner check the logs for more information). L'errore si verifica sia utilizzando Mozilla Firefox sia utilizzando Chrome. In precedenza avevo installata sul computer la versione 1 su cui peraltro erano inserite le schede di un mio precedente lavoro, che ora non riesco più a visualizzare. Qualcuno saprebbe aiutarmi?
Stefania Di Primio
Socio ANAI
 
Messaggi: 19
Iscritto il: 26/04/2013, 9:07


Torna a Altri suggerimenti e segnalazioni

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron