Pagina 1 di 1

Re: Installazione versioni superiori a 1

MessaggioInviato: 15/06/2018, 8:45
da Sergio P. Del Bello
Vero.
E' talmente piena di problemi che una ditta che ha operato alla sua realizzazione si rifiuta di utilizzare la 3.0 e continua ad utilizzare la 2.
Io qui ho evidenziato alcuni dei problemi che si riscontrano nel suo utilizzo.

Re: Installazione versioni superiori a 1

MessaggioInviato: 15/06/2018, 7:29
da ASCM
Per la mia esperienza, con l'aiuto di un utente di un utente del forum, io ho risolto questo problema con archimista 3.0, su XP con SP3, così: ho disinstallato la versione vecchia (senza cancellare la sua cartella) poi ho riavviato e poi ho installato la versione nuova di archimista creando una nuova cartella (es. archimista3) SENZA sovrascrivere quella vecchia poi ho riavviato e tutto è andato bene. Per archivista 3.0 mi sa che siamo tutti a mare.

Re: Installazione versioni superiori a 1

MessaggioInviato: 13/06/2018, 7:37
da Sergio P. Del Bello
Hai provato a cambiare browser?
Vedi le istruzioni sul manuale

Re: Installazione versioni superiori a 1

MessaggioInviato: 13/06/2018, 6:42
da g.giallongo
Ho eseguito l'installazione su 2 PC diversi, entrambi con sistema operativo Windows 7.

Re: Installazione versioni superiori a 1

MessaggioInviato: 13/06/2018, 1:03
da Sergio P. Del Bello
Purtroppo il sw in questo momento non ha un servizio di assistenza.
Non saprei quindi indicarti a chi dovresti rivolgerti.
Mi sembra però che dovresti fornirci maggiori informazioni per tentare almeno di capire quale soluzione ci potrebbe essere.
Con quale sistema operativo?
Hai provato con un altro pc?
Succede solo a te o anche ad altri?

Installazione versioni superiori a 1

MessaggioInviato: 10/06/2018, 15:46
da g.giallongo
Ho provato più volte a installare versioni superiori a 1 (con la quale lavoro da qualche anno) ma ogni volta mi compare l'informazione "We're sorry, but something went wrong. If you are the application owner check the logs for more information". Ho tentato con la versione 3, scaricata dal sito dell'archivio di stato di Brescia, ma il risultato è lo stesso.
Qualcuno può dirmi come è possibile risolvere il problema?